Live Meeting 2007 – Loading Image Issue

Recently I deployed a new Microsoft OCS 2007 R2 environment, which may well be my last now that Lync Server 2010 is available. When testing content uploads from both internal and external Live Meeting clients, whenever I attempted to upload a file of any format or create a new whiteboard I simply received a “Loading Image” message in the centre of the Live Meeting 2007 client. No matter how long I waited the “Loading Image” messaging never disappeared and my content was never displayed. It turned out, that for this content to work correctly you require the IIS 7 role service “Static Content” on your OCS 2007 R2 Standard Edition server. To resolve the “Loading Image” issue I performed the following actions:

1. Connect to your OCS 2007 R2 Standard Edition server and open the server manager console.

2. Expand the roles node and then right click Web Server (IIS) and then select Add Role Services.

3. In the Add Role Services wizard, under Common HTTP Features, select Static Content and click Next.

4. Wait for the role services to install and then click finish. At this point I would recommended rebooting the server, however if you want to perform this without distruptions to end users you can simply open the run command and type “iisreset” to restart the IIS web services.

5. Create a new Live Meeting and test either a new whiteboard or file upload, this should now work as required.

More information on Live Meeting 2007 can be found at the following URL: http://office.microsoft.com/en-us/live-meeting/

Share or bookmark this post:

    admin

    Leave a Reply

    Your email address will not be published. Required fields are marked *